cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace Managed will support strategy for RHEL 8.5, 8.7 and 8.9

Radoslaw_Szulgo
Dynatrace Guru
Dynatrace Guru

As I receive many questions about why Dynatrace Managed doesn't support Red Hat Enterprise Linux 8.5 I've decided to write a community post about this. 

 

We don't plan to add support for RHEL 8.5.

 

Updated 7th November 2022:

RHEL 8.7 and 8.9 versions will be supported for 6 months only in alignment with Red Hat support policy (see below). This approach should give you the time to transition to the following version smoothly. 

 

Radoslaw_Szulgo_0-1643028955658.png

 

details: https://access.redhat.com/support/policy/updates/errata/

 

Hope you find it well. Feel free to leave feedback here.

Senior Product Manager,
Dynatrace Managed expert
11 REPLIES 11

ChadTurner
DynaMight Legend
DynaMight Legend

Thanks @Radoslaw_Szulgo !

-Chad

kuncarlos
Dynatrace Participant
Dynatrace Participant
WHomES

@Radoslaw_Szulgo do you have any update on this question by @kuncarlos ?

Radoslaw_Szulgo
Dynatrace Guru
Dynatrace Guru

Based on your response and other customers, we've decided to support RHEL 8.7 and 8.9. But we won't support Oracle Linux 8.7 and 8.9.

Updated 7th November 2022:

RHEL 8.7 and 8.9 versions will be supported for 6 months only in alignment with Red Hat support policy (see below). This approach should give you the time to transition to the following version smoothly.

Updated 2nd December 2022:

RHEL 8.7 will be supported starting version 1.256 - to be released still in December.

Senior Product Manager,
Dynatrace Managed expert

thank you ! 

Cluster_Upgrade_Failure_2022-11-27.JPG

Except on the 27th, my Auto Update did not complete on my RHEL v 8.7 servers ...

RHEL 8.7 and RHEL 8.9 will be supported... once we announce it. Probably starting version 1.256. In your case, please reach out to the support team, so they help you overcome your upgrade issue.

Senior Product Manager,
Dynatrace Managed expert

RHEL 8.7 announced in version 1.256:

https://www.dynatrace.com/support/help/whats-new/release-notes/managed/sprint-256

Senior Product Manager,
Dynatrace Managed expert

Hello,

so the Dynatrace support to the RedHat 8.7 is "temporary"? Or from now on it will be supported by all future versions of Dynatrace?

Thank you
Roberto

It will be supported by the following 6 versions plus the support time (3 or 4 months depending on your Dynatrace ONE subscription). 

 

see: https://www.dynatrace.com/support/help/shortlink/eos-announcements#future-dynatrace-managed-operatin...

 

Senior Product Manager,
Dynatrace Managed expert