cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error on updating Dynatrace cocoapods

babu1390
Observer

when we try to update our cocoapods to 8.229.1.1004 we are getting the below error

 

Specs satisfying the 'Dynatrace/framework (= 8.229.1)' dependency were found , but they required a higher minimum deployment target

 

We are supporting from ios12 and i have updated the podspec to iosversion 12.0 ..Still the same

 

 

1 REPLY 1

ChadTurner
DynaMight Guru
DynaMight Guru

This is similar to the last post, Id recommend opening up a support ticket so Dynatrace can confirm the dependency and update their documentation for the prerequisites. 

-Chad