cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How do I install OneAgent on the lower version of AIX

zulfakar
Newcomer

Hi guys,

My Agent version Dynatrace-OneAgent-Aix-1.171.252
and My IBM AIX version is IBM AIX 7100-02-04-1341

The supported version of IBM AIX(s) are 7.1 TL3 SP9+, 7.1 TL4 SP4+, 7.1 TL5+, 7.2 TL0 SP4+, 7.2 TL1 SP2+, 7.2 TL2+


when I installed the agent, it came out like this..


Is there any way I can install the agent without upgrading the IBM AIX version?
Or can I download the older version which still can support the AIX, and which (the agent) will automatically connect to my Managed Environment?

Thank you and Best Regads,

ZulFakar


1 REPLY 1

Hello, there is no such option unfortunately. I'm not sure if there was before version of OneAgent that had support for your AIX version, if it was you have to be sure that it was downloaded to your tenant. In such case via API you should be able to get installer with version you need, but only then. There is no option to force download of old version to your tenant.

Sebastian