cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IBM-i AS400 ActiveGate extension

Akhil_Jayendran
Observer

Dear Team ,

 

 

When I try to setup IBM-i AS400 plugin endpoint I am getting below error. I have no clue about the reason.

All necessary ports are reachable from our Activegate . 

iseries.JPG

Any suggestion would be really helpful.

 

Regards,

Akhil Jayendran

 

 

4 REPLIES 4

dannemca
DynaMight Pro
DynaMight Pro

Hi @Akhil_Jayendran , did you completed the ODBC driver manager installation, as per documentation?

What is the OS for your AG which is hosting the extension?

Thanks.

Site Reliability Engineer @ Kyndryl

Hi @dannemca  ,

 

 

Thanks for your reply, Yes I have installed the ODBC.

XXXXX:/root # yum list installed |grep -i odbc

unixODBC.x86_64                      2.3.1-14.el7            @rhel-7-server-rpms
unixODBC-devel.x86_64                2.3.1-14.el7            @rhel-7-server-rpms

XXXXX:/root # which isql
/bin/isql
XXXXX:/root # which odbcinst
/bin/odbcinst

 

And Os of my plugin activegate is Red Hat Enterprise Linux Server release 7.9 

 

Regards,

Akhil Jayendran

Do you mind to share your endpoint config settings from "Customize your extension" UI?

Thanks

Site Reliability Engineer @ Kyndryl

Hi @dannemca , 

 

Thank you for your reply.

 

This is fixed , Looks like our IBM-i AS400 able to accept only TLS connection . After configuring TLS connection plugin is working as expected .

 

Regards,

Akhil Jayendran