cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

If I were to install OneAgent in SUSE, I should go for Linux type installer or AIX type installer in the download page?

waikeat_chan
DynaMight Pro
DynaMight Pro

Sorry if this sounds like beginner or newbie question(I tried google but still couldn't understand), but um..... SUSE actually belongs to which type?

I would be about to do a Dynatrace POC in few weeks from now, and most of the servers would be AIX while all other remaining would be SUSE. While doing some research on this, this question comes to my mind.

2 REPLIES 2

skanchalwar21
Inactive

I think it should Linux.

hmor3
Inactive

Hello Wai ,

You need to select linux distribution as Sandeep already mentioned.

please refer below link for details:

https://www.dynatrace.com/support/help/technology-support/supported-versions-and-environments/which-environments-and-versions-does-dynatrace-support/

You can always check the glibc version of linux and refer the support matrix(screenshot attached for reference):

linux-distributions-supported-oneagent.png

Thanks

Himanshu Mor