cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Managed install on RHEL 7.4

Bert_VanderHeyd
Advisor

We want to install Dynatrace Managed on the latest RHEL version which is 7.4.
However, the documentation specifies:

"Redhat Enterprise Linux 7.4 needs to be amended as described here."

This describes an issue with fonts in combination with OpenJDK or IBM JDK. But it also describes some solutions. And why not use the Oracle JDK...

So, I wonder what the advise of Dynatrace currently is? Can we use it? Would it be supported? Are there certain things to consider?

Thanks in advance

3 REPLIES 3

Julius_Loman
Leader

I'm also curious since I don't remember any Java AWT/Swing application to be part of Dynatrace Managed install. Anyway managed has it's own Java environment (JRE) and it's not using the system one.

TEMPEST a.s., Slovakia, Dynatrace Master Partner

Radoslaw_Szulgo
Dynatrace Guru
Dynatrace Guru

No - we support only JRE that is delivered with our distribution. This is because we have tested that and we approve that it works. We cannot rely on other builds nor other JVM providers.

Senior Technical Product Manager,
Dynatrace Managed expert

Bert_VanderHeyd
Advisor

It wasn't a question about the JVM, but about RHEL7.4.
Meanwhile we are using this RHEL version without any issues.