cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Monitoring Jboss5 with oneagent

rmlira
Newcomer

I know that Jboss5 is not supported by Dynatrace anymore but I am wondering if anyone got the OneAgent to work with Jboss5. Does anyone have any experience with this scenario?


2 REPLIES 2

Julius_Loman
Leader

We have a customer running JBoss EAP 5.2.6 and it works fine even with current Oneagent versions.


rmlira
Newcomer

Thank you for your answer Julius. We were able to install OneAgent. Currently Jboss5 is been monitored by Dynatrace without issues. Its working just fine!