cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My ActiveGate are now displayed with their IP address

Franck
Guide

Hi all

I noticed after migrating my ActiveGate from 1.215 to 1.225 that they are now displayed in the ActiveGate list with their IP address instead of their usual name (FQDN). Am I the only one having this issue ?

This is really not easy to manage.

Is there anything to configure to change this behavior ?

 

Thanks

Franck

5 REPLIES 5

psdarwin
Participant

I had an issue like this - might be related.  On my Linux AGs, I had an entry in the hosts file referencing 127.0.0.1 to the hostname.  Once I removed that entry (and possibly rebooted the AG, can't remember) it switched back to FQDN in Dynatrace.

ct_27
DynaMight Helper
DynaMight Helper

I'm going to see if our Admin can try this fix.   We have had the same problem for 6+ months.  Asked or Guardian and they couldn't figure it either.   It occurred when we created a new server (switch to a different Linux OS flavor). We killed the old machine then built a new one with the same hostname.   It instead switch to IP and haven't been able to fix it since. We tried many different solutions.

 

Will post back once we try this. Hopefully this fix works because our next step is to just destroy it and build a new machine with a new hostname.

ct_27
DynaMight Helper
DynaMight Helper

Confirmation...it worked. Thank you for posting this solution.

andre_vdveen
DynaMight Pro
DynaMight Pro

I have the same issue but on Windows-based ActiveGates. Checked the hosts file, nothing in there that could cause this. Any other ideas?

Hi @andre_vdveen 

Had the same problem with Windows AG.

After altering the 127.0.0.1 entry in hosts to the desired name and reboot the windows, nothing change i.e. from dynatrace UI the name didn't changed, only after restart of the AG service, the name also changed in dynatrace UI.

HTH

Yos 

dynatrace certificated professional - dynatrace primer partner - Matrix Soft Ware Division - Israel