cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Nginx 1.18 is supported ?

Hi,

after new version of application is deployed - we got message "Your Nginx build is not supported. The binaries are not listed in the Dynatrace repository and the OneAgent could not find debug symbols..."

From Process properties : Type Nginx (nginx/1.18.0). Looks it is very fresh version (21 Apr 2020).

Which version of OneAgent is supporting it (if any) ?

Regards
Josef

3 REPLIES 3

ChadTurner
DynaMight Guru
DynaMight Guru

Yes - but I can see just
"2 Latest versions are supported typically within 2 weeks after last OneAgent release. "
which is not answering my question.
We will try it in QA environment with OneAgent 1.191.239 ...

works with 1.191.239 in QA 🙂