cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OKTA integration error

Orlando_Chapa
Newcomer

My agency is configuring an integration with OKTA. We have an on prem solution for Dynatrace and not getting SSO working. Standard is still ok. I found some articles and took those measures but not getting SSO to work yet. Looking for some tips or ideas. I have a case open and received some links which are good but short. Is ther a log that recoreds the failed SSO attempts on the On Prem Dynatrace server?

3 REPLIES 3

DanielS
DynaMight Champion
DynaMight Champion

Well for sure you have received this link. Also be sure to have firewall ports open. I have this working with CyberArk. Also have in mind the requisites to do this.

The true delight is in the finding out rather than in the knowing.

I am reviewing the links you sent. I need to get with our OKTA admin to see if these values are setup in that integration. I have another question that occurred to me while reading the links. Our agency is split in two, but our domain is the same. The other side of the agency has their own SAAS instance where we have OnPrem cluster node setup. But our email address are the same domain. Does it matter if the domain portion of the email address is the same but already used in by a SAAS Dynatrace tenant that is also using the same OKTA instance to authenticate?

gerald_
Dynatrace Pro
Dynatrace Pro

Hello,

If your company has a Dynatrace SaaS account and you set up federation for the same domain as on Dynatrace Managed, this is fine. Your users then authenticate with your IdP when they access SaaS assets like Community, University, etc., using the same IdP configured in Dynatrace Managed.

Gerald