cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OneAgents are not all showing in Dynatrace UI under Deployment status -> OneAgents

freddie_lewell1
Newcomer

Hello,

I deployed the oneagent 1.207 version to 20 EC2 hosts and in my Dynatrace tenant, I only see 2 out of 20 showing in the Dynatrace status > OneAgent area.

Any ideas on how to resolve this?

Any help appreciated.

Thanks,

Freddie (Toyota)

7 REPLIES 7

Anonymous
Not applicable

Wich was the output of the installation in the remaining Hosts?

@Dante P.

I just looked at the install log on all the EC2s and all show successful and I can also see that the oneagent services are running.

Anonymous
Not applicable

So.. wait this is EKS? with EC2 as worker node? or with Fargate and two EC2 nodes for other things?

The install was done with an operator? or just installed the agent at the EC2?

To move fastly I would recommend talking with Chat directly and explain the problem and how was the deployment done.

OneAgent directly deployed to EC2; these EC2s are not EKS. Thanks.

Anonymous
Not applicable

I see. So pure EC2 instances.

All 20 EC2 instances are deployed via manual oneagent installation, but only 2 showups?. If you go to one of the hosts that don't showup in DT, you can reach the cluster and you see the agent running?

What the logs show up in path /opt/dynatrace/oneagent/log or %PROGRAMDATA%\dynatrace\oneagent\log ?


sebastian_kryst
DynaMight Leader
DynaMight Leader

On hosts dashboard you see only 2 as well? Maybe some of them were installed before 72hours default limit? On Deployment status, OneAgent page is switch

Sebastian

@Sebastian K.

I can see all my EKS cluster names and only two of my EC2s listed under the Hosts area, and only shows none in 72 hr. area and when switched off, the two are listed there also.