cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Oracle Service Bus 10.3.6.0 - Opaque Service. How get normal service with code-level data?

Alexander_R_
Advisor

Hello community.

We have a customer with OSB version 10.3.6.0.

From documentation - Dynatrace supports:

Oracle Service Bus10.3.4 / 12c (12.1.3)

I have weblogic process but have no services with code level - they are marked as OPAQUE.

Is there anyone who have service code level data (PurePaths) Dynatrace?

Maybe i need set some additional settings to have service code level for OSB?

I have no errors \ severe warnings in support archive folder / logs of Dynatrace OneAgent for this host.

Regards,

Alexander


2 REPLIES 2

This version is not supported so you cannot.

Sebastian


Can anyone with perhaps some OSB expertise comment on why only these versions are supported: 10.3.4 and 12.1.3? Typically the support is expressed as 10.x, 12.x etc., but in this case it's so very specific. Seems odd that 10.3.4 is ok and 10.3.6 is not. We have a case where monitoring is needed for OSB 11.1, but I guess it's simply not doable..?