cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Oracle databse insights prerequisites

raphael_pionke
Newcomer

Hi,

is the Dynatrace Integration of Oracle database insights compatible with Oracle 19c?

I only found Oracle version 11g or 12c as compatible here: https://www.dynatrace.com/support/help/how-to-use-dynatrace/databases/analysis/database-insights/

Kind Regards,

Raphael

1 REPLY 1

I think you will have to try, sometimes versions are blocked in dynatrace for untested versions even if they should work. If there is something not officially supported, it may now work at all or in limited mode.

sebastian