cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with database connection

msaenzlab
Newcomer

Hi, i installed the agent:

 sudo /bin/sh Dynatrace-OneAgent-Linux-1.181.154.sh APP_LOG_CONTENT_ACCESS=1 INFRA_ONLY=0

and my systems losted the Db connections, only when i uninstall the agent, the systems recover the database connection and work finecd /opt/dynatrace/oneagent/agent
sudo ./uninstall.sh


what is wrong? because y i interested in try dynatrace, My host have a 2 wordpress applications.



2 REPLIES 2

Julius_Loman
DynaMight Guru
DynaMight Guru

Can you be more specific what applications / technologies you are running on the host? Did you restart the applications or not?
Are running a DB2 database? (DB2 listener has default port 50000, unless specified otherwise. It's the same port as the Oneagent Watchdog uses. If this is your case, you need to alter the port range used by Oneagent Watchdog to other tcp port range not conflicting with DB2)

Also there is an online chat within the product that will allow you to contact support immediately.


TEMPEST a.s., Slovakia, Dynatrace Master Partner

sebastian_kryst
DynaMight Leader
DynaMight Leader

If you have 2 WordPress instancja I assume that you have apache or nginx WebServers + PHP. In general it should not be such impact after install OneAgent. Did you check WebServer logs after agent install? DB connection is lost immediately after installation or after process restart? DB is on the same host? Because it’s wordpress I assume that you have MySQL/MariaDB or PosgreSQL. Am I right?

Sebastian