cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SAML in Dynatrace Saas

lmmarce
Participant

Hi, 

We are configuring SAML 2.0 with AD FS, following the instructions from Dynatrace

https://www.dynatrace.com/support/help/how-to-use-dynatrace/user-management-and-sso/manage-users-and...

and it gives me the following error:

an error occurred during an attempt to read the federation metadata

 

We have spoken in the dynatrace chat and they tell us that we should enable the TLS 1.2 option, but the client does not want to enable it because he considers that it is a security risk since it has been shown that he has a significant vulnerability.

 

We are surprised that with SAML 2.0 TLS 1.2 has to be enabled, could you confirm that it is mandatory to enable it?

 

Thanks

 

1 REPLY 1

ChadTurner
Leader

I would open a support case with Dynatrace on this to ensure you get the most up to date and accurate information as well as convey any blockers what you might encounter with the process. 

-Chad