cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Solaris SPARC- Dynatrace One Agent

Starhut
Helper

Hi guys, my current managed environment version is 1.256.144. Dynatrace One Agent version will be 1.255.195.

Due to some reason, we have to use Dynatrace One Agent 1.251.220 for solaris sparc servers in our environment.  

With command:

wget -O Dynatrace-OneAgent-Solaris-sparc-1.251.220.zip "https://xxx/e/xxx/api/v1/deployment/installer/agent/solaris/paas/latest?arch=sparc&flavor=default" --header="Authorization: Api-Token dtxxxO7SPCCU"

We have downloaded the "Dynatrace-OneAgent-Solaris-sparc-1.251.220.zip" in our server, but once we unzip it in the server. The version of Dynatrace One Agent is 1.255.195. 

Have anyone encounter the same issue below?

Thanks.

1 REPLY 1

Mizső
DynaMight Leader
DynaMight Leader

Hi @Starhut,

I think there is an small isseu with oyur wget. There is "latest" word in it.

Deployment API - Download OneAgent of specific version | Dynatrace Docs

I hope the documentation will help you.

Best regards,

Mizső

Certified Dynatrace Associate