cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Still using Dynatrace OneAgent Operator version 0.2.1on Kubernetes but need use OneAgent version latest

Hi, everyone

 

Please, help us recommend what OneAgent image version latest able to use with Dynatrace OneAgent Operator version 0.2.1.

 

Problem is limit using OneAgent version lastest only v.1.175 in Kubernetes Cluster this and if set OneAgent latest in OneAgent update under Setting after Kube node restart, it will be Error deploy OneAgent, Message Crash loopback-off may OneAgent image old and not support agent new version.

 

The customer would like to use OneAgent lastest may v1.201 or higher on Kubernetes v1.10. But deploy by kubectl using Dynatrace OneAgent Operator version 0.2.1 image, match with Kube v1.10 that we check from Github https://github.com/Dynatrace/dynatrace-oneagent-operator#supported-platforms and OneAgent old version image by docker.io/dynatrace/oneagent, but the customer doesn't remember what using oneagent version.

 

Thanks all

Best regards

Askme Thailand team

1 REPLY 1

ChadTurner
DynaMight Guru
DynaMight Guru

I dont recall the oneagent version.... I think its 185? but im not 100% sure. 

-Chad