cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Supporting of OEL by OneAgent

Hello, community!


My question is regarding supporting of Oracle Enterprise Linux (OEL) 6.7. As known OEL is based on RHEL and core of OEL equal RHEL.

In our documention i see different versions for supporting RHEL (5.4+) and Oracle Linux (6.8+)

In fact is it possible to install OneAgent on OEL 6.7? Will it work? any limitations? or it not supported?


Dmitry


2 REPLIES 2

skrystosik
DynaMight Guru
DynaMight Guru

Even if you will install agent on unsupported version and it will work, you may be out of support in case of any issue here.

Sebastian


Regards, Sebastian

MaciejNeumann
Community Team
Community Team

Red Hat Enterprise Linux is supported by Dynatrace in all versions above 6.x:

 

Red Hat Enterprise Linux 6.x, 7.x, 8.x x86-64
7.x, 8.x PPCLE
6.9+, 7.x, 8.x s390x
7.4+, 8.x ARM64 (AArch64)

 

And Oracle Linux is supported in all versions above 6 (6.x, 7.x, 8.x)

Technology support 

If you have any questions about the Forum, you can contact me at maciej.neumann@dynatrace.com