cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tag by process name for Dynatrace ActiveGate does not apply to hosts

MAkimov
Mentor

Hello

I found some issue - Tag by process name for Dynatrace ActiveGate does not apply to hosts

My rule (I checked the box - Apply to underlying hosts maching processgroups)

 

Tag work for process:

 

But it does not work for AG Host:

Do you have any idia?

4 REPLIES 4

ChadTurner
Leader

In theory it should work. can you confirm that you see the "Activegate" as a Process running on the host to the right of the page (not included in your screen cap)? If so, Im not quite sure why it isn't working. Might be a bug that Dynatrace will need to resolve. I would recommend opening a support ticket. You can also pass Custom Metadata and put the value "Activegate" and then have the tag rule apply based off of that.

-Chad

Hello Chad, thank you for response.

No, in host page I do not see ActiveGate in Process section.


But I see it in process details by host


we need the tags at the host level, because we have a lot ActiveGate and they we need to ease the construction of dashboards and search of AG host

Thanks for the screen shots! I totally understand the use case and the need. Your settings are correct and should work. Its interesting that Dynatrace is hiding its own AG Process. Id recommend opening a support ticket on this, as this behavior is deviating form the normal functionality of the UI.

-Chad

Enrico_F
Pro

I have raised an RFE a while ago:

https://answers.dynatrace.com/idea/248156/view.html

Please vote 🙂