cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tag for Multiple Process Groups Not Showing While Adding Services to Dashboard

vikas_sood
Newcomer

We have multiple Weblogic Domains running unique services and have separate Process Groups defined for each domain.

1 - I created a TAG named "ALL" and assigned Process Groups for all the domains to the TAG. Verified there were 36 associated components under Settings -> Manually Applied Tags.

2 - Moved to Dashboard and added SERVICE HEALTH tile.

3 - Moved to SERVICE HEALTH, clicked on filter Tags > Edit and "ALL" tag is not visible.

Am I missing anything here?

Also, at step 3 I for Service Health, only one Process Group can be added. Is it possible to add multiple?


4 REPLIES 4

Are you sure that those services has this tag as well? It seems that it was not propagated from process groups to services in your rule. Only than this filter will work

Sebastian


After tagging services, I do see the TAG now...but I was trying to create a dashboard for Process Groups.


What is the use of TAG for Process Groups then?


For process groups there is no tile you can assign to dashboard. You can create custom chart using metrics related to particular processes. Then you can use your filter All to chart there all process instances that matches your criteria. Processes are taking tags from process groups.

Sebastian


Radu
Dynatrace Pro
Dynatrace Pro

Hi Vikas,

Sounds like you tagged Process Groups, but are trying to reference the tag at the Service level. Service health will only look for tags that are directly applied to Services, not to Process Groups or Hosts.

I would recommend creating an Automatically Applied Tagging rule either for Services, or for Process Groups (and then check the box at the bottom that says "also apply to services running on these process groups").

Finally, no you cannot filter by more than one process group at the same time.

Best regards,

Radu