cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Your Nginx build is not supported (1.10.3)

Bert_VanderHeyd
Advisor



The above is what we see after instrumenting a host on Google Cloud Platform. The Nginx version is 1.10.3 which seems to be in the list of supported Nginx distributions.


https://www.dynatrace.com/support/help/technology-...


This Nginx was installed using apt-get install nginx, so it has to be pretty standard, no?


OneAgent Log: oneagent-nginx.log

1 REPLY 1

koen_derkindere
Newcomer

Hey Bert,

I had a look at the issue and it appears that in combination with Debian 9, Nginx 1.10.3 isn't supported. An upgrade to Nginx 1.12 solved the issue and it is now being instrumented correctly.