cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

does active-gate synthetic monitoring support ubuntu18

anand_bobade
Newcomer

How can I install active gate using synthetic monitoring enable on ubuntu18

1 REPLY 1

Julius_Loman
Leader

According to the documentation, this is not supported, only Ubuntu 16:

https://www.dynatrace.com/support/help/shortlink/private-synthetic-requirements#linux

It might work, but Ubuntu 18 not supported for synthetic enabled ActiveGate at this time. Synthetic ActiveGate uses its own version of Chrome and the packaging may require certain libraries that might not be present in required versions on Ubuntu 18.