cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

winpcap and wireshark

Does anyone know if the winpcap verison 4.1.0.2980 is compatible with wireshark?

2 REPLIES 2

AntonioSousa
DynaMight Guru
DynaMight Guru

From the Winpcap Change Log, it seems that version 4.1.1 was released in 2009-10-20, so version 4.1.0.2980 is more than 12 years old. On the other hand, there have few versions since then.

Wireshark is shipped with npcap, and in their wiki they strongly recommend using 4.1.3.

Antonio Sousa

The_AM
Dynatrace Champion
Dynatrace Champion

It works, yes.

Regards,
Andrew M.