cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ActiveGate Plugin SDK Installation Issue

BabarQayyum
Leader

Dear All,

While installing the pip3 install plugin_sdk-1.175.270.20190920.173335-py3-none-any.whl, the request is going to hit the proxy and getting the timeout.

Why do we need the proxy to install the plugin?

According to documentation, the ActiveGate is bundled with Python 3.6.6 and we recommend to use Plugin SDK with the same Python version but there was an older version which we upgraded to the 3.6.8 manually.

https://www.dynatrace.com/support/help/extend-dynatrace/plugins/activegate-plugins/introduction/writ...

Regards,

Babar


2 REPLIES 2

did you try opening of support ticket?

Sebastian


Hello @sebastian k.

First, I wanted to discuss with the community, but now I will have to open a parallel support ticket.

Regards,

Babar