cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I want to know dynatrace roadmap for MySQL 8.0.23 in to the OneAgent plugin

My customer want install oneAgent plugin on MySQL high version but dynatrace best support to MySQL 5.7. I want to know dynatrace roadmap for support MySQL 8.0.23

1 REPLY 1

DavidMass
Dynatrace Advisor
Dynatrace Advisor

Hi, 


We are currently working on making a new remote MySQL ActiveGate extension generally available. This will support both MySQL 5.7 and 8.0 (as well as MariaDB v10.1 - 10.5). If you reach out to Dynatrace One through chat, they will be able to provide the extension zip file to you. 

 

Thank you, 
David