cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IBM i extension ERROR

WarinthonT
Visitor

Hello, I am trying to configure an IBM i extension.

It shows an error that the version is not supported. But there is no our version.

It shows 7.4TR0 but we are using 7.4TR9.

 

Unable to configure authentication for ActiveGate. Reason: Unable to connect. or the operating system version and patch level are not supported. The correct version is 7.3TR12+, 7.4TR6+ or 7.5. Your current version is 7.4TR0.

 

I double checked that my version is 7.4TR9 showing the incorrect version. and checked that the PTF group level is supported, but still can't configure it

 

3 REPLIES 3

Mike_L
Dynatrace Guru
Dynatrace Guru

Hi,

This is the query we execute to get the patch level: SELECT PTF_GROUP_NAME, PTF_GROUP_DESCRIPTION, MAX(PTF_GROUP_LEVEL) AS PTF_GROUP_LEVEL, PTF_GROUP_TARGET_RELEASE FROM QSYS2.GROUP_PTF_INFO WHERE PTF_GROUP_STATUS='INSTALLED' GROUP BY PTF_GROUP_NAME, PTF_GROUP_DESCRIPTION, PTF_GROUP_TARGET_RELEASE

Can you check what your PTF_GROUP_LEVEL is set as on the row where PTF_GROUP_DESCRIPTION is TECHNOLOGY REFRESH?

Mike

Hi 

I checked it's level 26

WarinthonT_0-1720689112050.png

and Can I use sub system IP (local in physical machine) instead of Physial Host IP for configure?

Hi there,

Could you show the exact output from that SQL query Mike posted? It looks for a specific string in the result set.

Make sure you use the exact same user you are using from the extension, not your own personal one. IBM i restricts visibility of SQL rows returned depending on the type of user, so not all rows may be returned for all users.

Thank you

Featured Posts