cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Keep getting install error with /java/util/jar/Pack200 when installing Dynatrace on Ubuntu 20 Linux

joseph_pham
Newcomer

Getting this error (but not in Linux Mint) while installing the easyTravel demo package with java -jar dynatrace-easytravel-linux-x86_64.jar command.

3 REPLIES 3

AntonioSousa
DynaMight Leader
DynaMight Leader

Which JVM are you using? You might be using a newer version, since it was removed in Java 14:

https://en.wikipedia.org/wiki/Pack200

If this is not the case, can you give a more detailed error?

Antonio Sousa

joseph_pham
Newcomer

yes it's Java 14 I am using. So I need to remove Java 14 and go with 11?

joseph_pham
Newcomer

I had to remove version 14, install version 11 and 8 jdk and java -jar command finished successfully. Thanks for your help Antonio.