cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AMD with RedHat 6.2 upgrade to 12.4.1

antoine_buffoto
Dynatrace Helper
Dynatrace Helper

Hello,

I want to upgrade my AMD version 12.3 using RedHat 6.2. Prior to upgrade the AMD application I must install the depedency openjdk 1.8. I have some difficulty to do that.

Could you tell me the process to do that with a local repo or by using RPM files?

Thank you for your answer.

Regards, Antoine B.

5 REPLIES 5

raffaele_talari
Inactive

Hi Antoine,

probably I'm misunderstanding...but the required version of RedHat for the 12.4.1 is the 7.2..

Ciao, Raffaele

Hi Raffaele,

RedHat 6.2 is supported for the application AMD 12.4.

Sorry Antoine

the 7.2 is the only supported Red Hat version for High Speed AMD..

It's been a long day.. 🙂

Ciao, Raffaele

chris_v
Dynatrace Pro
Dynatrace Pro

If you can source the RPM files, they can be installed easily with either the yum or rpm commands.

yum install rpmfile.rpm

or

rpm -i rpmfile.rpm

If you have a RHEL subscription and/or an internal Red Hat Satellite server and it's configured on the AMD, it's a simple matter of the yum command.

yum install java-1.8.0-openjdk

Lastly, using the install media.

basically, mount the ISO or DVD, create a repo file for yum to recognise it, then use yum as above to install the packages you want.

Details:

http://serverfault.com/questions/156458/how-to-add...

I'm not sure 6.2 has the 1.8 JDK however.

HI Chris,

Thank you for your answer.

That makes sense but the issue is in the RedHat 6.2 distrib DVD there are no openjdk-1.8 packages.

I would like to know which package files I need to install, I know there is not only one...