cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Agent Upgrade from 12.4 to 12.5.3

per
Inactive

We are planning to upgrade our ESM from 12.4.xx to 12.5.3.

As it's at big installation we need to know if it's possible to upgrade in steps (is the agent backwards compatible ?)

Which combinations will work, of the below configuration :

Agent AM . CAS

12.4.5 . 12.4.5 . 12.4.15 . Current Setup !!

12.5.3 . 12.4.5 12.4.15 ??

12.4.5 . 12.5.3 . 12.4.15 ??

12.5.3 . 12.5.3 . 12.4.15 ??

Hope for a quick reply 🙂

3 REPLIES 3

Karolina_Linda
Community Team
Community Team

Hi,

ESM 12.5 requires RUM Console and CAS of the 2017 release. You should upgrade your ESM installation to the 12.5 release after your DC RUM 2017 is up and running. See the Upgrade checklist here: ESM upgrade checklist

Regards,

Karolina

Keep calm and build Community!

matthew_klaus22
Inactive

Agents can be behind on releases of the Agent Manager. As Karolina pointed out above... Please note that DC RUM 2017 May release is required as a component of the complete ESM 12.5 setup

carol_ott
Inactive

Yes, so these would work:

Agent . AM . CAS

12.4.5 . 12.4.5 . 12.4.15 . Current Setup !!

12.4.5 . 12.5.3 . 2017

12.5.3 . 12.5.3 . 2017