cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Alert - Real user performance (probe): differences in values

patrick_yang1
Dynatrace Guide
Dynatrace Guide

Hi,

I am testing an alert to trigger when client bytes (monitored metric) breaches some thresholds (greater than 1B, for the tests). Additionally, I am setting server bytes as an auxiliary metric.
My dimension filter is set for a specific "WAN link name" which is in my case an IP address.

Now, I created a DMI report to display my alert description which is showing client bytes and server bytes on one section from the alert log data view, on another section, I am displaying client bytes and server bytes from the "Software service, operation, and site data" dataview.
However, the numbers don't match.

Anyone knows why?

Thanks,
Patrick

5 REPLIES 5

patrick_yang1
Dynatrace Guide
Dynatrace Guide

Here's a screenshot of my DMI

Erik_Soderquist
Dynatrace Pro
Dynatrace Pro

Can you also include screen shots of the alarm configuration? The most common cause of this kind of mismatch is a mismatch between the alert configuration and the report configuration.

-- Erik

david_alonso
Dynatrace Pro
Dynatrace Pro

We wait the alert definition, anyway can you answer if the analysis if for an optimized link? thanks

patrick_yang1
Dynatrace Guide
Dynatrace Guide

Hi guys,
Here are the alarm cfg screenshots. I am monitoring the "WAN link name" dimension, with a filter on the IP address. Propagation settings are defined to raise an alert after 1 interval.

Patrick

adam_piotrowicz
Dynatrace Pro
Dynatrace Pro

Patrick,

Let's refresh the topic.

Is this still an issue?