cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Alert log section

cosmin_gherghel
Dynatrace Pro
Dynatrace Pro

Hi,

I am trying to create a section that filter on a specific type of alert and that also displays some of the parameters values. However, the parameter values are all blank except for the metric value parameter. Any ideas why the others are not populating?

4 REPLIES 4

pawel_siwek1
Inactive

Hi,

Parameter values are blank most likely
because you have not used any dimension in your alert definition.

So if you would like for example to make
Branch visible in this report you should add one of dimensions: client site /
area / region to your alert definition (or all of them).

Please
note that this way alerting itself will work slightly different - the metric
will be evaluated for particular set of dimensions (for example for particular
client site) – and therefore you will receive alerts for each individual branch
latency difference.

Regards,

Pawel

Hi Pawel,

The alert has some of the parameters in the notification message defined such as client site (parameter 13) but it is not showing up. Also, I'm using dimension tiles, not sure if that makes a difference.

Thanks,

Cosmin

Cosmin,

It's not enough to use dimensions within notification message. You need to select them as 'Monitored dimension' within 'Triggering and propagation settings' step of alert wizard.

Regards,

Pawel

The monitored dimension in this alert is site (parameter 13) and the site affected does show up in the alert message once the alert triggers. The alert log also shows the value for parameter 13 just doesnt show up in my report.

-Cosmin