cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

DCRUM 12.4.12 & SQL 2012

Hello to everyone,

we have to use SQL Server 2012 std edition with dcrum 12.4.12, is it possible to upgrade at the latest SP or there is a specific version to use ?

thanks in advanced

Giuseppe

2 REPLIES 2

luke_boyling
Dynatrace Pro
Dynatrace Pro

The OS and SQL supported versions in DC RUM page provides which versions of Windows and SQL are supported - SQL Server 2012 is supported by DCRUM 12.4.12. Comments on the page indicate that DCRUM doesn't use any exclusive SQL Server Enterprise features - Standard Edition is fine.

Furthermore, the Hardening Database Server page recommends applying all current database software security patches, updates and service packs.

Thanks Luke