cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNA Linux agent - Require IPv6 Enabled ?

keshav_singh
Guide

Can anyone advise that installing DNA on linuyx machine does really require IPv6 enabled ?

In my environment IPv6 is disabled on entire landscape turning them on is just impossible at this moment. Is there any workaround to get DNA agent working on Linux server.

Thanks a lot.

1 REPLY 1

Karolina_Linda
Community Team
Community Team

Hi Keshav,

The last DNA agent version that operates on IPv4
sockets is 12.2 – this is the official workaround for now due to enhancements
in later releases (packet forwarding).

DNA agent APIs are backwards
compatible, so you can use those agents with the latest consoles or Agent
Commander. You may notice slightly decreased communication performance when
polling old agents (compared to new ones) and more limited agent metadata (such as OS
name or host name) available in Agent Commander, but the core functionality
is still available even in version 12.2.

12.2 agents are
available upon request. If you need to use 12.2 agents, please submit a support ticket.

Keep calm and build Community!