cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does DC RUM v12.4.5 support SQLServer v2016 as the underlying database?

praveen_begur
Dynatrace Organizer
Dynatrace Organizer

Hi,

My customer wants to know if v12.4.5 Dc rum components can run on SQLServer 2016 database.

As per below link, only SQLServer db v2014 is supported.

https://community.dynatrace.com/community/pages/vi...

1 REPLY 1

jaroslaw_orlows
Dynatrace Pro
Dynatrace Pro

As of DC RUM 12.4.5, MS SQL Server 2016 is not supported. MS SQL Server 2016 was released on Jun 1st. The development are about to start the tests.