cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fullscreen mode in IE 11 bug?

torsten_granli2
Participant

Having issues with top meny dissapearing when a dashboard is viewed in IE 11, in fullscreen mode. Any tips or ideas around fixing it?

9 REPLIES 9

adam_piotrowicz
Dynatrace Pro
Dynatrace Pro

You are facing 12.4 Known Issue # 17.

See the link to get to know hot to fix it.

Hi,

I tried to use the patch assistant to and implement "17. Full screen disables all other GUI buttons." Solution, but it responds with the following statement: "File AMD Global stats aggregation fix.jar does not support RTM 12.4.10. It is designed for: RTM 12.4.12".

The fix is marked with the following "For 12.4.10 apply AMD Global stats aggregation fix.jar"...

Sorry, the page had incorrect patch file attached.

Fixed it. Please refresh the page and download the correct file: "IE 11 entering full screen disables all other GUI buttons fix.jar".

hmm.. I refreshed and downloaded "IE 11 entering full screen disables all other GUI buttons fix.jar" but it didn't seem to work. Current status on patch assistand show "X". What do I do now?

Have you followed the patch installation procedure as stated in CAS FAQ?

How to apply a patch on a CAS\ADS server

In order to apply a patch on your CAS, follow the steps below:

1. Make sure the provided patch extension is ".jar".

2. Go to the CAS web interface and open Patch assistant page. You’ll find it under "patch" servlet (example address: http://cas_ip_address/patch).

3. Use the Browse button to choose the patch file you saved on your hard drive.

4. Click Add patch to upload the patch.

5. Click Apply patch(es) and restart server now at the bottom of the Patch assistant page to restart and apply the patch.

6. Patch will be applied after CAS server is restarted, you can check it by entering the Patch assistant page again.

Yes I have. Attaching a screenshot showing what I mean.

Then if the issue is still present, please follow Baraba Z's comment.

Seems like my cache was palying a trick on me. Now it works. Thank you very much for your help.

Can you attach a screenshot which shows the issue?