cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

INSTALLER DCRUM 12.4.6

psegura
Inactive

Hello community
I have the following network card: HP NC360T for AMD
which of the following installers recommend me to run:

- upgrade-amd_ncipher_pkcs11-amdos7-x86_64-ndw-12-04-00-1308-b001

- upgrade-amd-amdos7-x86_64-ndw-12-04-00-1308-b001

please help

6 REPLIES 6

Erik_Soderquist
Dynatrace Pro
Dynatrace Pro

The pkcs11 build is specifically for supporting the supported nCipher HSM devices

All non-nCipher HSM deployments will use the standard installer rather than the pkcs11 installer.

I also very highly recommend getting the 12.4.6 updates for your environment rather than using the 12.4.0 build you listed.

-- Erik

psegura
Inactive

Hello Eric, correct the name of the file:

upgrade-amdclassic_ncipher_pkcs11-amdos7-x86_64-ndw-12-04-06-0067-b001.bin

upgrade-amdclassic-amdos7-x86_64-ndw-12-04-06-0067-b001.bin

thanks for your help, you know if the installer is compatible with HP NC360T network card? or it is only compatible with HP NC360m are equal these network cards?

sylvian_lam1
Organizer

Hi Erik,

I want to clarify, I'm not using HS AMD, does that mean the upgrade-amdclassic-amdos7-x86_64-ndw-12-04-06-0067-b001.bin support both native and customize sniffing card? Which file in the AMD can tell what NIC drivers are supported?

Thx

Sylvian

The custom drivers are load in every install, the drivers will only work if they match the installed NICs (a check for matching PCI hardware ID's is done by the driver). You can examine the driver code for that list.

Thanks Chris.

After consolidate several facts and documentation, I'll go to RHEL 6.7 because mine is not a HS AMD, and with 6.7 + 12.4.7 I can have more NIC supported. 🙂

Erik_Soderquist
Dynatrace Pro
Dynatrace Pro

All AMD builds support both native and custom NIC drivers.

The list of cards we have specifically tested is available here:

https://community.dynatrace.com/community/display/...

-- Erik