cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Is version 12.1 of Tuxedo supported by CAS?

sanpreet_garch1
Newcomer

This document (link) says CAS has support for version 8.1.

https://community.dynatrace.com/community/display/...

So this will not work I suppose?

2 REPLIES 2

wojciech_kurek
Inactive

Sanpreet,

No tests for versions beyond 8.1. have been performed. There is chance that the protocol differences are not significant and it will still work, but it's not officially supported.

Please note, that only BEA Jolt (java client) traffic is supported. Tuxedo ATMI is not supported in any version.

Wojtek.

sanpreet_garch1
Newcomer

Thank you for answer Wojtek!