cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Licences Issue after an ADS 12.2 server virtualisation.

cjoret
Newcomer

Hello,

We tryed to make a virtualisation of our ADS server from physical to VMWARE.

After restart of the ADS we obtain this message in server.log (see attached):
"No license for AMD. Reading samples skipped".

In the application we have this message:
"The number of AMDs/Probes exceeds the limit defined in the product license."

I guess there is something to do with licenses activation between ADS and AMD but I don't know what.

Regards
Cyril Joret

3 REPLIES 3

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello Cyril,

I hope after Physical to Virtual activity, now only one instance is running. If this is correct then you can do the following activities:

  • Restart your ADS machine one more time or wait for a certain time and this message will be disappeared.
  • If the message still persist for a long time then you can use the DLM to install the same license one more time only in the ADS server.

Regards,

Babar

john_leight
Dynatrace Pro
Dynatrace Pro

DLM licenses are usually keyed to a specific host. You may need to request a new DLM license for the new host.

Open DLM on the new host. Click on the link in the bottom of the screen "Show system Information". Copy the system information section.

Open a support ticket - the type of ticket will be a license request. You will be requesting a new license due to updated host information (that's another dialog in the ticket).

In the ticket description add the host information copied above.

Attach the existing ADS license to the ticket. This will make it easier to generate a new license.

Hope that helps.

przemyslaw_tafe
Dynatrace Pro
Dynatrace Pro

Cyril,

1. Yes, you need to request new license key as the host ID where you run ADS has changed.

2. Note, DC RUM release 12.2 is now out of support, but certainly you can continue using the product, just without technical support. If you plan to actively use the product, please migrate it to current release - 12.4.12