cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Most hitted operation is not being showed in any Traffic Record

rodrigo_alvare1
Dynatrace Pro
Dynatrace Pro

Hello,

Im trying to get some specific parameter of an url/operation. This operation is one of the most accessed operations per interval (showed in the operations dashboard), but even like that I can't see the operation in any Traffic Record.

It is a "JSP" page, not sure if it need another content type more than text/html or text/xml.

And I'm using HTTPS as analyzer.

Any suggestions of why I cant find that operation in any Traffic Record?

Regards,

Rodrigo

6 REPLIES 6

alasdair_patton
Dynatrace Pro
Dynatrace Pro

Hi Rodrigo

You don't need to specify content types for the recorder, only if you actually configured the page to be monitored. The likelihood in your environment is we are not able to decrypt that transaction. The recording also has the ability to sample if it thinks it would impact monitoring. try to filter the recording as much as possible by applying filters.

Regards

Alasdair

Tomasz_Lisowski
Advisor

Are you referring to HTTP Wizard in Console? Which exactly version do you have?

The operation is seen in the operations dashboard (CAS)
But in the Software Service Wizard, from Rum Console, is not showing those operations (using a record traffic of the same interval that shows operations, the operation dashboard)
The version that I am using is the 12.4.10

rodrigo_alvare1
Dynatrace Pro
Dynatrace Pro

I did a more specific traffic record

And checked the operations for that interval

But I still dont see that operation in the Software Service Wizard.

Im missing something?

Could be a good thing to inspect the dump with wireshark or similar?

Regards

Tomasz_Lisowski
Advisor

Are you editing existing Software Service in Wizard or creating new one? If you are creating new one, note that there is a defect in 12.4.10. When you are creating new https software service the wizard will not show you the https traffic at all. The workaround is to create new dummy SSL Decrypted software service Manually and then edit it in the Wizard. The traffic should appear.

Good to know as I had to do also that way but wasn't sure if was a defect.
But I am editing the Software service, is there where I cant see that operation

Regards