cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Need to verify TCAM configuration is correct on xenapp server.

rsharma374
Contributor

We installed TCAM on xenapp server but need to know if it has been configured correctly and verify TCAM operation. Please help to find out how to check out if it is soing the expected correlation and data gathering. I also find the log files for TCAM is not getting any entries even after restarting the TCAM service.


4 REPLIES 4

Babar_Qayyum
Leader

If you followed the correct steps from the below links then you can open the Home > Application > Citrix dashboard for the below metrics.

https://www.dynatrace.com/support/doc/dcrum/citrix...

https://www.dynatrace.com/support/doc/dcrum/citrix...

The performance information includes:


  • CPU utilization
  • Physical disk utilization
  • Memory utilization
  • Number of Terminal Services sessions
  • Number of active Terminal Services sessions

Regards,

Babar


rsharma374
Contributor

Thanks for the reply Babar, as of now I don't see these details being reflected for the xenapp servers on citrix dashboard, seems we are missing something. I have saved and published the global settings on AMD for citrix but of no avail. Can we check any log on the xenapp server to verify if the TCAM configuration is correct ?


Hello Rohit,

Did you add the xenapp servers in the AMD like below? if not then add all the xenapp servers and restart the AMD(s).

Regards,

Babar


I made the changes and restarted the AMD but still no data for the xenapp servers on the citrix dashboard. I have attached the current status.xenapp-performance-missing.png