Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

NetworkVantage 10 Question


If there are any NV10 users or former users, I need your help.

I have reinstalled the NV10 software numerous times and still unable to resolve. In between the last two reinstalls I ran ccleaner to remove the NV registry entries not removed automatically during the uninstall.

After adding the probe to the Probe Manager in NetworkVantage, the PM is not able to take ownership of the probe. Also, the probe sees only the http and rdp traffic between the probe and my PC. The probe sees all/ most of the other devices on the LAN, but only multicast and unicast traffic. No TCP/IP, HTTP, etc.

Any ideas?

Thanks and God bless.




Hi Genesius,

You might want to consider replacing your NV installation with DC RUM, especially as with the introduction fo DC RUM 2017 and the Network explorer , you will find a very similar approach to using Interactive Viewer, with comparable data.

That being said It looks like there are two issues going on here. Firstly the ownership of the probe. generally when you are unable to take ownership of a probe, it is either owned by another EPM or there are insufficient licenses (or at least it believes there is insufficient licenses).

Assuming the probe is contactable connect direct to the probe then check the status of the probe it will either be idle or owned by another PM. If it is idle you can try resetting the probe (form the probe view) then restart it should go to an unowned but active state , or return a send error. If it is the latter you need to check the services to see if all NetworkVantage services are running and active, if they are it may well be a protocol driver issue.

If you get it back to a active state but still can't take ownership, check the license allocation/validity from the EPM.

Second part if all you're seeing is probe management traffic, the NV probe driver might be on all appropriate interfaces, and as such you're not listening on the correct interfaces likewise if all you see is multicast and broadcast traffic then it is likely that your data source into the probe is not active and all you are in fact seeing is the "noise" from a switch SPAN/mirror port. To check the binidng on the interfaces you'll need to look at the relative NIC on the probe, you can also confirm if data is visible by running a packet trace form eh probe and viewing in packet viewer (or analyzer of your choice)

Best Regards


@Mike H.

network engineer discovered he had configured the span for the
interface and not the Vlan. After re-configuring all devices on the LAN
are now being captured. However, we are still unable to add the probe to
the PM. As a quick fix, we'll have to install Interactive Viewer on the
probe and remote into the probe to run analysis and reporting.

Thanks for your help, and God bless,


@Mike H.

I tried answering you on my smartphone, but it failed, so I need to rewrite my response.

First, thank you for your help. We will be moving to DCRUM 2017 shortly *(hopefully). In the mean time, I need to be able to have this probe functioning properly.

I do not have access to the Cisco switch to determine if the ports are incorrect. I will have to check with the sysadmins.

Remote into the probe and the status indicates EM (Owner) none.

This is from the probe manager it is identical.

License information.

Segment Name on the PM Probe Properties matches the segment name on the probe's Probe Configuration screen (not shown for confidentiality). And when I click OK on the probe's Probe Configuration screen I receive this error.

If there is no probe owner, as shown in the first two screenshots who owns this?

I deleted the probe again from the probe from the PM again (5th or 6th time, I've lost count) and received this error.

After this I again tried to click OK at the probe's Probe Configuration screen and received the same error (two screen shots above).

When I run dlminfo.exe on the "bad" probe and two working probes the Disk Serial numbers are the same, which tells me if doesn't appear to be a licensing issue.

BTW, I also edited the Probe.xml file hard coding the <Probe_Manager> section with the correct PM Name and Address, and it still failed.

Ran Packet Manager on the probe and only traffic seen is from my PC and the PM (RDP and HTTPS), and multi/unicast from all other LAN devices.

I will continue to troubleshoot and I appreciate your help with this.

Thanks and God bless,


@Mike H.

Other screen shots were not saved for some reason.

And when I click OK on the probe's Probe Configuration screen I receive this error.

I deleted the probe again from the probe from the PM again (5th or 6th time, I've lost count) and received this error.

Thanks and God bless,