cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No license for HTTP

ramesh_manickam
Inactive

I see No License for HTTP, No License for SSL, No License for Oracle in all of my software services in RUM Console. The license was applied on CAS and ADS and all shows green when I check the show license. How do I fix this.

5 REPLIES 5

thun
Advisor

Can you show some screenshots from license status and software service showing "no license"?

Did the AMD, which should monitor this services, received a license? This can be checked by going to the context menu of the AMD in the devices overview of the rum console.

Is the AMD assigned to a CAS Server? Maybe there are not enough AMD added to the license for the CAS?

Best regards,

Friederike

ramesh_manickam
Inactive

dbowenvironmentdc-rumsupportsoftwareservices-nolic.jpg

I reloaded the license on ads and cas.

Tomasz_Lisowski
Advisor

It looks like one of your AMDs does not have the license loaded. AMD receives license from CAS so such situation can occur when you have AMD that is not connected to any CAS.

ramesh_manickam
Inactive

Yes @Tomasz Lisowski

There is no license on AMD. But the rtm.key file is available on the directory. It could be the old one. We recently applied a new license with additional decode but AMD is not getting the new certificate.

>$ show licenses

End of licenses

>$

ramesh_manickam
Inactive

[config]$rcmd reload license-***********_80_rtm.key
Command error: reload license-
^wrong token
reason: syntax error

[config]$