cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OS patching on AMD

kevin_liu1
Guide

hi, we're running RHEL 5.8, 2.6.18-308.e15 Kernel on our AMD.  it's never been patched since it was initially installed about 15 months ago.  We want to start patching this server, any thing specific to watch for?  I got the confirmation from Compuware that all Kernel versions under Release 5.8 will work.

3 REPLIES 3

adam_piotrowicz
Dynatrace Pro
Dynatrace Pro

Kevin,

Indeed we support all officially released kernels, so avoid any non-official, beta ones and you will be good.

Regards.

kevin_liu1
Guide


Thanks Adam,

but it's not recommended to upgrade to newer releases beyond 5.8 at this time, correct?  since we're running 12.02 DCRUM currently, i read in one of the release notes that 12.02 only supports up to RHEL 5.8, please confirm.

ulf_thorn222
Inactive

AMD Recommended Software Platforms which goes for 12.2

https://community.compuwareapm.com/community/download/attachments/103907698/RUMDC_RelNotes.pdf?versi... will tell you about 12.02 (even though you have to browse a bit since it's a PDF)