cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Probe 2018 installation problem

tshirai
Guide

I'm trying to install probe2018 in CentOS7.4 environment. But it failed with an error. What is the problem?

The installation command is

    ./upgrade-amd-amdos7 ........bin --automatic --licenses-type capacity



5 REPLIES 5

przemyslaw_tafe
Dynatrace Pro
Dynatrace Pro

You are missing gcc, make and createrepo packages - you need to install those and then test your system with

./upgrade-amd-amdos7-x86_64-ndw-18-00-06-0083-b001.bin --test-system

prior NAM Probe software installation to make sure no other packages are missing.


Thank you for reply.

"gcc, make and createrepo" are all already installed.But an error occurred.


  ./upgrade-amd-amdos7-x86_64-ndw-18-00-06-0083-b001.bin --test-system

I think there is no problem.




Please follow this troubleshooting case then.


It was solved with this troubleshooting.

Thank you very much.


You are welcome.

ps. Why don't you use the latest available version 19.02 instead? Since it's a new NAM Probe installation.