cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Supported RedHat Linux releases within DC-RUM

przemyslaw_tafe
Dynatrace Pro
Dynatrace Pro

There are a number of inquiries regarding support of different releases of RHEL 5 or 6 within DC-RUM.




Here is where we stand on official support for RedHat Linux in current DC-RUM release (12.0.2) and upcoming one - 12.1 GA (May 2013).



RedHat releases that are supported in current (12.0.2) DC-RUM release




  • RHEL 5.2, 5.3, 5.4, 5.5, 5.6, 5.7, and 5.8 are supported and recommended for 32-bit and 64-bit architectures.

  • RHEL 6.2 - 64-bit architecture only.




RedHat releases that are NOT supported in current (12.0.2) DC-RUM release






RedHat releases that will be supported in next (12.1) DC-RUM release




  • RHEL 5.9

  • RHEL 6.4 (note RHEL 6.3 will NOT be supported) - 64-bit architecture only.




Server or workstation edition




  • Workstation edition is only available for servers equipped with a maximum of two physical CPUs / sockets.

  • Server edition is available for servers with more than two (physical) CPUs / sockets.

  • Both editions are supported by DC-RUM AMD.


10 REPLIES 10

Erik_Soderquist
Dynatrace Pro
Dynatrace Pro

can we get a similar listing for the current service packs for still supported previous versions?



— Erik

 

RHEL6.4 - 64 Bit works well so far wtih 12.2 AMD build 555. But i am working with the new packet capture platform from Emulex called the Endace Probe which may be different enough from a generic AMD on dedicated hardware to not be a good reference. Time will tell as its a new platform.

henk_stobbe
Mentor

Anybody have experiance with RH6u5 in combination with DCRUM 12.2?

Henk, I can see documentation says it's supported to install 12.2. AMD on RHEL 6.5.

Does it answer your question?

henk_stobbe
Mentor


Adam,

 

Perfect, i did read AMD install 12.2, so I must have overlooked,

 

Thx, Henk Stobbe

I'm sorry I didn't gave you the link: AMD Recommended Software Platforms.

dennis_mispelba
Inactive

Hi,

Customer asks if they can upgrade the AMD RHEL from 5.9 to 5.11. They use AMD 12.1.1.60. From here I see the latest support version is 5.10. OS and SQL supported versions in DCRUM

So my answer should be that Compuware is not supporting this version?

Best regards,
Dennis

ulf_thorn222
Inactive

Is there anyone that has done an upgrade of RH 5.5 to 6.x?

Any steps to think of and any packs that need to be downloaded?

Is YUM required?

Hey - this isn't bad - answering my own question.

For some reason I couldn't find it but it's in the AMDInstall manual under chapter 8 (big grin)

jean_louis_lorm
Dynatrace Pro
Dynatrace Pro

Hello Ulf,

as it's a major release, Red Hat recommands to reinstall into 6.x.

but, if you prefer doing an upgrade, you need this doc :

Migrating the AMD from Red Hat Enterprise Linux 5 to Red Hat Enterprise Linux 6

 

Regards,

JLL