Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Unable to install NAM Server due to unknown API token


Hello All,

I was able to install NAM Console successfully. However when I open the NAM console private URL, I get a page with the message : 'Dynatrace Network Application Monitoring Console starting...' and does not move forward.

However, I have now tried to install NAM server and I am struck at a point in the installation wizard where it asks me to enter API token. I cannot view the API token because I am unable to access NAM console as mentioned above. Also I have tried to select 'Get token automatically' where it asks me to enter user and password. I have no clue which user and password does it expect? I have tried giving my SaaS account, password but doesn't work.

Does someone have pointers to solve this?

Thanks upfront,


You will not be able to install the NAM Server, if the console is not running.

First thing is to have the Console running, you must be able to login there. Probably something went wrong there, you may check the logfiles.

And open a support call.




@siegfried Thank you. I shall first fix NAM console then.