Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Upgrade of RUM Console stuck at the page of agree to terms and agreement

DynaMight Pro
DynaMight Pro

Upgrade of CSS is fine, but the upgrade of RUM Console is stuck at the terms and agreement pages. Tried to end task in task manager to kill the process of Anywhere Installer, doesn't work. So I reboot the server, just to get back to where I was.

I left it there run for a night, came here this morning still it is stuck here, after around 11 hours.

Anyone experienced this before?

The upgrade is from 12.2 to 12.4, OS is Windows Server 2016, SQL is 2016 version as well.


DynaMight Pro
DynaMight Pro

Suspect that the installer I copy over to is corrupted, I try to copy over another one, but I got this:

Glad it is solved, and thank you for sharing the solution.



i did two upgrades to 12.4.12 within the last 3 days and doesn't experienced anything like this.

Did you try to execute the installer as administrator? Have you copied the installer to a local server storage or is it on a network storage? Did you try to place it on a local drive?

There is a Out-of-memory exeception in the background. Do you have enough free RAM and HDD space for execution?

Best regards,


Because you have a problem even with copying the installer on place, it rather seems that you have a problem with the machine.

The previous problem probably has occured exactly because of it - installer needs some resources to unpack files that it will need during the installation.

DynaMight Pro
DynaMight Pro

Disk full?

DynaMight Pro
DynaMight Pro

Support has helped me to identify the issue, the css.dat file of CSS is resolving the hostname to IP in the wrong way, once I edited the dat file, it all backs to working normally.