cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Which SNMP version can be supported by Dynatrace DCRUM - CAS 12.4 i.e. SNMPv1 or v2c or v3? How to configure to send different SNMP version alerts in the Dynatrace DCRUM - CAS?

pawanjitsingh_g
Inactive
 
2 REPLIES 2

Karolina_Linda
Community Team
Community Team

Hi Pawanjit,

According to the 12.4 documentation:

By default, a report server generates SNMP traps version 1 that supports
only IPv4 addresses. If you want the notifications to also include IPv6
addresses, you must use SNMP traps version 2 and modify the commonAlarm-hcbs.properties configuration file on the report server.

SNMP v3 is not supported yet - please follow this product idea to stay informed.

Best regards,

Karolina

Keep calm and build Community!

Can snmp v2 can be also supported over IPv4 addresses?