cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

data not showing up on saving the report in CAS( my guess would be due to more number of rows. If s,o can someone help me fetch all the rows data upon saving the report?)

murali_rapur
Newcomer
 
4 REPLIES 4

Babar_Qayyum
Leader

Hello Murali,

By default top 1000 rows are selected in the section which you can set as 0 to get all the rows under the Top N column.

Let me know if you were looking for the same or something else.

Regards,

Babar

Please be aware that setting 0 may affect the performance of CAS, especially if there will be multiple reports like that trying to pull the "whole" database at the same time.

murali_rapur
Newcomer

I got to know that it was a bug.

travis_booth
Helper

If you are pulling data from other aggregate CAS data sources make sure to set DMI_AGGR_ROWS_TO_SEND in ATSCON\GENERAL PROPERTIES to a large enough number so the other data sources return all their information. We ran into this on some large reports pulling data from other CAS and had to set the DMI_AGGR_ROWS_TO_SEND property on all CAS to 750k