cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

installing the CAS database in an ORACLE database

ccarrasco
Inactive

Reading the documentation says is supported only for versions of SQL 2005 to 2012, but is it possible to install the CAS DB in oracle 10?.

thank

CCarrasco

10 REPLIES 10

adam_piotrowicz
Dynatrace Pro
Dynatrace Pro

Carlos,

No, it's not supported. Also I haven't heard about such plans but I will make sure and let you know.

Confirmed, no such plans.

ccarrasco
Inactive

Why Szulgo Radoslaw delete the answer?, Anyway thank you very much.
I will not attempt to install the ORACLE database, only because I have no support, but I think it is possible.

thank

CCarrasco

przemek_tafelsk
Inactive

Carlos,

Oracle is not supported by DCRUM nor there are plans to support it in near future.
Even though it may be technically possible for CAS to support other DB servers, other than Microsoft SQL Server, it needs to be a clear to everyone we only permit and support installations on MS SQL Server. The unfortunate comment was removed to avoid confusion in this area.

regards,
Przemek Tafelski

ccarrasco
Inactive

I understand, thank you very much.

thank.

Ccarrasco

Hello, is this topic still valid? If it's outdated, to avoid confusion it may be needed to be removed?

https://community.compuwareapm.com/community/display/DCRUM123/Supported+Databases

Supported Databases

The following table identifies supported databases.

Table 1. Supported Databases and Drivers

Microsoft SQL Server 64-bit

2012

2008

2008 R2

Microsoft SQL Server 2012 or 2008 64-bit Enterprise Edition is the recommended database for BSM.

Table partitioning and data compression features require Enterprise or Developer Edition.

See http://jtds.sourceforge.net.

Microsoft SQL Server 64-bit

2005

Table partitioning features require Enterprise Edition or Developer Edition. Data compression is supported only in SQL Server 2008.

See http://jtds.sourceforge.net.

Oracle 64-bit

10g

10g R2 (10.2)

11g R1 (64-bit)

11g R2 (64-bit)

 

Oracle Grid 64-bit

6.2

 

Adam, the above page does not have the break down as in your post: OS and SQL supported versions in DCRUM .

On above info on would conclude CAS also supports Oracle.

 

pieter_van_heck
Dynatrace Guide
Dynatrace Guide

Hi Frans, the support for Oracle is NOT for the CAS but only for the enterprise portal/BSM.

Kind Regards Pieter.

jaroslaw_orlows
Dynatrace Pro
Dynatrace Pro

I agree, the tree placement and the title of the article above may be confusing. I'll fix it - thanks for pointing this out.

Regards,

Jarek

ulf_thorn222
Inactive

Perhaps you should update adam.piotrowicz@dynatrace.com post also since we do SQL 2014 too Report Server General Requirements ?

I like Adam's table better (smile)